What’s the minimum version of the Android OS?

Your Android device should have at least Android 4.3 installed and should support Bluetooth 4.0

Posted in: About Beacon Technology